Our data centre has resolved the network connectivity issue. Our systems are continuing to monitor the situation. Once we receive a post incident report this will be communicated to our customers impacted.
The upstream provider have offered the following: At this time the DNS resolvers are restored and functioning. Our engineering staff is still examining all available logs and making additional corrections to ensure further problems from the identified issue are not repeated.
We apologise that this incident caused the impact it did and are glad to see stability return to the network.
Details to follow as soon as possible.
Posted Sep 10, 2025 - 06:55 AEST
Update
Work is still actively being done to resolve these network/DNS related issues at this time. Unfortunately, we still do not have an ETA to share, but will remain updating you as much as possible throughout this event. Thank you greatly for your continued patience with this.
Posted Sep 09, 2025 - 20:13 AEST
Update
Our upstream data centre provider has noted the following:
We are currently experiencing a partial outage in our Chicago, Dallas, Frankfurt, London, Los Angeles, Seoul, Singapore, Sydney, Tokyo, Toronto location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible. This has been effecting DNS resolution and overall network connectivity at this time.
Posted Sep 09, 2025 - 17:48 AEST
Identified
Our data centre appears to be experiencing unstable networking at the moment.
This is impacting our SIP trunks for hosted customer PBX's and web hosting. We have raised this issue to our upstream support.
Posted Sep 09, 2025 - 13:55 AEST
Investigating
We are currently seeing SIP trunks registering and unregistering. Our systems are monitoring this event and have escalated to our carrier partners for further investigation.
Posted Sep 09, 2025 - 13:42 AEST
This incident affected: Sonic Voice (Sonic SIP Trunks) and Sonic Cloud Services (Web Hosting - son-web-01.sonicnet.net.au, Web Hosting - son-web-02.sonicnet.net.au, Sonic Cloud VM's).