We will continue to monitor the service for the next few hours. We apologise for the outage and the inconvenience caused.
Posted Feb 13, 2025 - 12:31 AEDT
Monitoring
We are starting to see services restore. We will continue to monitor the incident.
Posted Feb 13, 2025 - 12:08 AEDT
Identified
Techncians have advised the cause of the outage is due to a broken fibre.
Posted Feb 13, 2025 - 10:47 AEDT
Investigating
Please be advised, that Sonic Internet has identified a network disruption affecting NBN services in and around Gosford, NSW and Campbelltown, NSW.
Our network teams have been engaged to investigate and identify the cause of the disruption. An ETR will be provided once our initial investigation is complete.
Posted Feb 13, 2025 - 10:09 AEDT
This incident affected: Sonic Internet (Sonic Internet - NSW).