Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 03:00 AEST
Scheduled
*** This maintenance window will only be used if the primary window on the 2nd is unsuccessfully completed ***
We are writing to advise of upcoming scheduled works for Sonic Hosted Voice.
Expected Impact: Up to 45 minutes of downtime for voice services and limited portal functionality during the maintenance window.
Scope of Works: Planned Database Migration as part of the Hosted Voice improvement program.
Who will this impact: Sonic residential voice services and inbound 13/1300/1800 numbers
We apologise for any inconvenience caused. If you require assistance during the maintenance window, please contact support on 1300 37 37 33 or raise a ticket via support@sonicnet.net.au or in the MyAccount Portal.
Posted Jun 20, 2025 - 13:35 AEST
This scheduled maintenance affected: Sonic Voice (Sonic SIP Trunks) and Sonic Portals (Sonic Voice Portal).