Description: nbn recently resolved an unplanned outage in your area. Resetting your home modem may optimise your nbn connection, otherwise reach out to your service provider if you are still experiencing issues. Location : Nelson Bay, NSW Notes :Fault caused by approved 3rd party network provider planned works
Posted Apr 08, 2025 - 23:50 AEST
Identified
Restoration activity is underway and nbn will advise once the outage is resolved.
Posted Apr 08, 2025 - 21:40 AEST
Investigating
Start Date: 2025-04-08 21:23:08 End Date : TBA Description: nbn is investigating an unplanned network outage in Nelson Bay, NSW. As a result you may experience a partial or total loss of connectivity. Restoration activity is underway and nbn will advise once the outage is resolved. Location : Nelson Bay, NSW
Posted Apr 08, 2025 - 20:36 AEST
This incident affected: Sonic Internet (Sonic Internet - NSW).